FAQ

System requirements

Our modules are developed for the following server environment.
When your server differ from these settings, we cannot guarantee our modules will work directly.
Also we are not able to cover this with our free technical support for the modules. Please contact us for commercial support.

VtigerCRM 7

No modifications on core related files.

Windows / Linux
PHP 7.0+
PHP Extensions: php-mbstring, php-openssl / php-mcrypt, php-curl, php-json, php-zip

MySQL 5.6+

Available internet connection to our license server

VtigerCRM 6

No modifications on core related files

Windows / Linux
PHP 5.4+
PHP Extensions: php-mbstring, php-openssl / php-mcrypt, php-curl, php-json, php-zip

MySQL 5.5+

Available internet connection to our license server

Can I Downgrade your modules?

If you need to downgrade our modules, you don’t get a guarantee from our side, that is is working as expected.

We take care to make downgrading possible, but don’t especially test this in different environments.

How to downgrade?

This is as simple as a manuell update. Download ZIP file from our shop and upload them to your VtigerCRM directly within Module Manager.
Vtiger would call it “Update”, but you get the older version after the “Update” is finished.